Einen Überblick über das Administrationstool KeyHelp der Keyweb AG und dessen Download gibt es auf https://www.keyhelp.de

Dieses Forum soll es interessierten Benutzern ermöglichen, sich über KeyHelp auszutauschen und Hilfe bei Problemen zu finden.

Installation sagt: ERROR: An error occured: unsupported php version

Fragen und Probleme mit der Installation
Antworten
Benutzeravatar
Sumale.my
Beiträge: 48
Registriert: Mi 8. Jan 2020, 17:38

Installation sagt: ERROR: An error occured: unsupported php version

Beitrag von Sumale.my »

Hallo,

ich kann keyhelp leider nicht installieren. Wie kann ich das ganze beheben?
Betriebssystem: Ubuntu Server 20.04 LTS (Focal Fossa) x64

Code: Alles auswählen

Preparing KeyHelp installation, this may take a few minutes...
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Installing PHP...
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
install_keyhelp.sh: line 296: phpenmod: command not found
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libc-bin : Depends: libc6 (< 2.31) but 2.31-0ubuntu9.2 is installed
 locales : Depends: libc-bin (> 2.31) but 2.30-0ubuntu3 is installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Installing KeyHelp...
usermod: no changes
install_keyhelp.sh: line 238: php: command not found
PHP version check failed
ERROR: An error occured: unsupported php version
root@cp:~#
LG
Benutzeravatar
Sumale.my
Beiträge: 48
Registriert: Mi 8. Jan 2020, 17:38

Re: Installation sagt: ERROR: An error occured: unsupported php version

Beitrag von Sumale.my »

Ich habe den Server nun auf Ubuntu 18 umgestellt und werde das Update dann auf Ubunto 20 durchühren.
Antworten