Einen Überblick über das Administrationstool KeyHelp der Keyweb AG und dessen Download gibt es auf https://www.keyhelp.de

Dieses Forum soll es interessierten Benutzern ermöglichen, sich über KeyHelp auszutauschen und Hilfe bei Problemen zu finden.

email mit umlaut domain

Fragen zur Benutzung oder Konfiguration
Benutzeravatar
Marten_o
Beiträge: 20
Registriert: Mi 4. Nov 2020, 20:31

email mit umlaut domain

Beitrag von Marten_o »

Hallo

leider klappt das mit dem Email mit umlautdomain nicht richtig
einrichten im Outlook fragt er immer nach passwort etc aber ncihts passt richtig

keyhelp und Umlautdomin keine Freunde

Gruss

Marten_o
Benutzeravatar
Alexander
Keyweb AG
Beiträge: 1844
Registriert: Mi 20. Jan 2016, 02:23

Re: email mit umlaut domain

Beitrag von Alexander »

Hallo,

das ist so nicht korrekt - Umlaut-Domains sind kein Problem und werden seitens KeyHelp seit Jahren unterstützt.
Mit freundlichen Grüßen / Best regards
Alexander Mahr

**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
christian.john
Beiträge: 148
Registriert: Di 9. Apr 2019, 16:31
Wohnort: Korschenbroich
Kontaktdaten:

Re: email mit umlaut domain

Beitrag von christian.john »

Löst die Domain denn korrekt vom Client zum Mailhost auf?
Was sagen die Log-Dateien auf dem Server? In der Regel sind hier die Ursache für fehlerhafte Logins zu finden.
Individuelle Entwicklung webbasierter Datenbanksysteme
https://www.mmstudio-john.de
Benutzeravatar
Marten_o
Beiträge: 20
Registriert: Mi 4. Nov 2020, 20:31

Re: email mit umlaut domain

Beitrag von Marten_o »

Sorry habe mich nicht korrekt ausgedrückt
anlegen der domain anlegen der emails kein Thema
senden mit Roundcube und empfangen ok

nur wenn ich per outlook per imap oder pop3 abrufen möchte
er meldet sich beim IMAP Server erfolreich an aber
das senden der Testnachricht schlägt fehl - Meldung testnachricht wurde von email server abgelehnt benutzername pw falsch
nur das sit richtig

? der Benutzername der klarname oder der x n name da unter anzeigen wo sich die Ports mit ssl etc anzeigenlassen (Benutzeransicht) das stehen zwei benutzernamen einmal mit umauten und einmal xn--****-h0ce.de

Gruss

Marten_o
tab-kh
Beiträge: 33
Registriert: Do 22. Apr 2021, 23:06

Re: email mit umlaut domain

Beitrag von tab-kh »

Da stellt sich mir eher die Frage, ob Outlook mittlerweile mit Umlaut-Domains umgehen kann.
Benutzeravatar
Florian
Keyweb AG
Beiträge: 364
Registriert: Mi 20. Jan 2016, 02:28

Re: email mit umlaut domain

Beitrag von Florian »

Hallo,

im Zweifel de ACE-String-Schreibweise nutzen beim Benutzernamen, also xn-- usw.
Mit freundlichen Grüßen / Best regards
Florian Cheno

**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
christian.john
Beiträge: 148
Registriert: Di 9. Apr 2019, 16:31
Wohnort: Korschenbroich
Kontaktdaten:

Re: email mit umlaut domain

Beitrag von christian.john »

Und hier nochmals die Frage, was in den Log-Dateien vom Mail-Server steht.
In der Regel gibt es genauere Hinweise, warum eine Anmeldung abgelehnt wurde. ;)
Individuelle Entwicklung webbasierter Datenbanksysteme
https://www.mmstudio-john.de
Benutzeravatar
OlliTheDarkness
Beiträge: 1199
Registriert: Di 14. Aug 2018, 16:41
Wohnort: Essen (NRW)

Re: email mit umlaut domain

Beitrag von OlliTheDarkness »

tab-kh hat geschrieben: Di 27. Apr 2021, 11:46 Da stellt sich mir eher die Frage, ob Outlook mittlerweile mit Umlaut-Domains umgehen kann.
Du sprichst hier von Microsoft , also heißt die Antwort wohl nein :lol:
:arrow: Helden leben lange, Legenden sterben nie :idea:

:!: World Hack Organization :!:
Benutzeravatar
Marten_o
Beiträge: 20
Registriert: Mi 4. Nov 2020, 20:31

Re: email mit umlaut domain

Beitrag von Marten_o »

Welches log gibt am besten Auskunft mail.log maill.err oder oder oder

Aber was seltsam ist schritt 1 beim einrichten sich per IMAP anmelden geht nur die testnachricht verschicken da zickt es

Gruss
Benutzeravatar
Florian
Keyweb AG
Beiträge: 364
Registriert: Mi 20. Jan 2016, 02:28

Re: email mit umlaut domain

Beitrag von Florian »

Hallo,

/var/log/mail.log ist die erste Anlaufstelle.

Am besten mittels "tail -f /var/log/mail.log" mitlaufen lassen und Outlook parallel dazu rödeln lassen.
Mit freundlichen Grüßen / Best regards
Florian Cheno

**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
Benutzeravatar
Marten_o
Beiträge: 20
Registriert: Mi 4. Nov 2020, 20:31

Re: email mit umlaut domain

Beitrag von Marten_o »

Apr 27 22:09:05 serv1 dovecot: pop3-login: Login: user=<info@xn--******-h0ce.de>, method=PLAIN, rip=109.40.11.31, lip=99.163.**.**, mpid=23472, TLS, session=<FESF1fnAvVdtKAAf>
Apr 27 22:09:05 serv1 dovecot: pop3(nfo@xn--******-h0ce.de)<23472><FESF1fnAvVdtKAAf>: Disconnected: Logged out in=12 out=43 top=0/0 retr=0/0 del=0/0 size=0
Apr 27 22:09:05 serv1 postfix/submission/smtpd[23062]: connect from ip-109-40-11-31.web.vodafone.de[109.40.11.31]
Apr 27 22:09:07 serv1 postfix/submission/smtpd[23062]: warning: ip-109-40-11-31.web.vodafone.de[109.40.11.31]: SASL LOGIN authentication failed: VXNlcm5hbWU6
Apr 27 22:09:07 serv1 postfix/submission/smtpd[23062]: lost connection after AUTH from ip-109-40-11-31.web.vodafone.de[109.40.11.31]

das PW ist zu 100% korrekt

Tja
Benutzeravatar
space2place
Beiträge: 175
Registriert: Di 24. Mär 2020, 11:02

Re: email mit umlaut domain

Beitrag von space2place »

Marten_o hat geschrieben: Di 27. Apr 2021, 11:40 nur wenn ich per outlook per imap oder pop3 abrufen möchte
er meldet sich beim IMAP Server erfolreich an aber
das senden der Testnachricht schlägt fehl - Meldung testnachricht wurde von email server abgelehnt benutzername pw falsch
nur das sit richtig
Das deutet schwer darauf hin, daß die Einstellungen in Outlook nicht korrekt sind.
Öffne über die Systemsteuerung mal das Programm „Mail (Microsoft Outlook 32-Bit) “. Dort ist entweder schon ein Profil oder Du erstellst dort eins.
Unter "Email-Konten" kann man auch den Postausgang einrichten. Das Port sollte 587 und SSL sein (ist bei Outlook auch mit TLS) funktional.

Aber es hat definitiv nichts mit einer Umlaut Domain zu tun. Die laufen bei mir alle 1a.
Benutzeravatar
Marten_o
Beiträge: 20
Registriert: Mi 4. Nov 2020, 20:31

Re: email mit umlaut domain

Beitrag von Marten_o »

space2place hat geschrieben: Di 27. Apr 2021, 22:57 Das deutet schwer darauf hin, daß die Einstellungen in Outlook nicht korrekt sind.
Öffne über die Systemsteuerung mal das Programm „Mail (Microsoft Outlook 32-Bit) “. Dort ist entweder schon ein Profil oder Du erstellst dort eins.
Unter "Email-Konten" kann man auch den Postausgang einrichten. Das Port sollte 587 und SSL sein (ist bei Outlook auch mit TLS) funktional.

Aber es hat definitiv nichts mit einer Umlaut Domain zu tun. Die laufen bei mir alle 1a.
Leider nicht auch Thunderbird zickt auch
Er stellt die verbindung zum IMAP Server her server benutzer passwort ok
dann versuch der testnachricht (pop des Fensters) geben sie den rtichtigen benuter .... und soweiter ein

hier akzeptiert er das kennwort nicht bzw benutzer mit xn uder klar mit umlauten beides gleich

ohoh :?,
Testnachricht senden: Ihre Anmeldung wurde vom E-Mail-Server zurückgewiesen. Überprüfen Sie Ihren Benutzernamen und das Kennwort für dieses Konto in den "Kontoeinstellungen".
Benutzeravatar
space2place
Beiträge: 175
Registriert: Di 24. Mär 2020, 11:02

Re: email mit umlaut domain

Beitrag von space2place »

Mal ne andere Frage. Was für einen Router hast Du zu Hause stehen?
Kann es sein das Du einen Speedport der Telekom besitzt?
Benutzeravatar
Marten_o
Beiträge: 20
Registriert: Mi 4. Nov 2020, 20:31

Re: email mit umlaut domain

Beitrag von Marten_o »

Nein Fritz heisst er
so schrott wie speedport kommt mir nicht ins haus sichere Mailserver usw. jaja
das problem ist nicht nur an eimen standort oder rechner sondern egal wo

mit handy habe ich entlich ne fehlermeldung

Die Antwort vom Remoteserver ist:
554 5.7.1 <info@mein domain.de>: Relay access denied
Antworten