Paid license  [SOLVED]

Have you discovered a bug? Tell us about it.
Post Reply
gacott
Posts: 10
Joined: Sat 23. Dec 2023, 19:41

Paid license

Post by gacott »

LOL, can't believe I have to post here for this.

All of a sudden, two of my paid licenses are failing. I have no idea why; nothing has changed on my end.

Can somebody please email me??

Both machine are in an inside network. The one we have on a public IP is still registered. But both machines indicate that have been able to ping the license server, so I am assuming you changed something with one of the recent updates.
User avatar
Alexander
Keyweb AG
Posts: 3968
Joined: Wed 20. Jan 2016, 02:23

Re: Paid license  [SOLVED]

Post by Alexander »

Hello,

nothing has changed regarding license acquisition and validation.
It is very likely, that your IP address, associated with the license has changed, or the hardware of the server etc.

By the way, KeyHelp informs you days in advance of a possible license issue. These messages are send to the email addresses of the admin accounts.

---

I had a look into your licenses.
The internal IP, from which the requests to the license validation service are sent, have changed: Before 192.* - Now 100.*
For now, I could only spot one license with issues (starting with 9****-*****-*****-******-******). I have reset this license and it should work fine again.
To make it work, either remove and add the license again, or wait until the next validation on tomorrow morning.

---

In case this happens again, you can reset the license by yourself via our customer platform KCP: https://kcp.keyweb.de/

Alternatively, you may want to use the support options on https://www.keyweb.de/
Mit freundlichen Grüßen / Best regards
Alexander Mahr

**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
Post Reply