Admin domains page HTTP 500 after 26.1
Posted: Wed 19. Aug 2026, 10:22
I'm sure the cause of the problem is within KeyHelp yes
Server operating system + version Debian 13.6
Server virtualization technology used KVM
KeyHelp version + build number 26.1 - 3696
Problem description / error messages
[19-Aug-2026 10:15:21 Europe/Budapest] PHP Warning: Undefined array key "instance" in /home/keyhelp/www/keyhelp/core/Domain/WebDomain.php on line 1077
[19-Aug-2026 10:15:21 Europe/Budapest] PHP Fatal error: Uncaught Error: Call to a member function getIdUser() on null in /home/keyhelp/www/keyhelp/pages/domains.php:389
Stack trace:
#0 /home/keyhelp/www/keyhelp/index.php(407): include()
#1 {main}
thrown in /home/keyhelp/www/keyhelp/pages/domains.php on line 389
Expected result
Load the domains.
Actual result
HTTP 500, error from php-error log
Steps to reproduce
Just open the domains page in admin.
Additional information
We noticed this issue after the automatic 26.1 update has been completed at night.
.
Server operating system + version Debian 13.6
Server virtualization technology used KVM
KeyHelp version + build number 26.1 - 3696
Problem description / error messages
[19-Aug-2026 10:15:21 Europe/Budapest] PHP Warning: Undefined array key "instance" in /home/keyhelp/www/keyhelp/core/Domain/WebDomain.php on line 1077
[19-Aug-2026 10:15:21 Europe/Budapest] PHP Fatal error: Uncaught Error: Call to a member function getIdUser() on null in /home/keyhelp/www/keyhelp/pages/domains.php:389
Stack trace:
#0 /home/keyhelp/www/keyhelp/index.php(407): include()
#1 {main}
thrown in /home/keyhelp/www/keyhelp/pages/domains.php on line 389
Expected result
Load the domains.
Actual result
HTTP 500, error from php-error log
Steps to reproduce
Just open the domains page in admin.
Additional information
We noticed this issue after the automatic 26.1 update has been completed at night.
.