Einen Überblick über das Administrationstool KeyHelp der Keyweb AG und dessen Download gibt es auf https://www.keyhelp.de

Dieses Forum soll es interessierten Benutzern ermöglichen, sich über KeyHelp auszutauschen und Hilfe bei Problemen zu finden.

Domain DNS Einstellung gehen nicht wie gewollt  [GELÖST]

Fragen und Probleme mit der Installation
Antworten
Katzsumi
Beiträge: 18
Registriert: Fr 8. Mai 2020, 22:16
Wohnort: Oer-Erkenschwick (NRW)

Domain DNS Einstellung gehen nicht wie gewollt

Beitrag von Katzsumi » So 31. Mai 2020, 13:53

Guten Tag zusammen,
Ich habe da ein kleines problem was meine DNS Einstellung angeht, da ich diese seit dem neuen Server nicht mit einander verbunden bekomme..
also kurze erleuterung: auf mein Test Server hat es alles geklappt nun habe ich gestern mein Richtigen Homeserver aufgebaut(ja habe eine feste IP)
dort hatte ich am ende von der ip 38 nun habe ich 49 und habe es auch im dns gestern mittag umgestellt....
allerdings kommt meine domain ins leere! selbst die subdomain die ich für keyhelp genutzt habe geht nicht :(
ich bin zwar nicht auf dem kopf geflogen und habe auch im internet geschaut ob ich evtl noch was ändern muss, aber laut Netz ist alles gemacht was nötig war!
hier noch bilder wie es momentan ausschaut.(Domain liegt bei 1&1)
Dateianhänge
Screenshot (17).png
Benutzeravatar
Tobi
Beiträge: 1224
Registriert: Do 5. Jan 2017, 13:24

Re: Domain DNS Einstellung gehen nicht wie gewollt

Beitrag von Tobi » So 31. Mai 2020, 14:54

Die "feste" IP welche du hast ist eine sog. "Private IP" und kann nicht in öffentlichen Netzwerken verwendet werden.

https://de.m.wikipedia.org/wiki/Private_IP-Adresse
Gruß,
Tobi



https://wewoco.de
webworkercommunity forum
Katzsumi
Beiträge: 18
Registriert: Fr 8. Mai 2020, 22:16
Wohnort: Oer-Erkenschwick (NRW)

Re: Domain DNS Einstellung gehen nicht wie gewollt

Beitrag von Katzsumi » So 31. Mai 2020, 15:25

ach shit du hast recht ich muss meine ip vom router eigeben und nicht die vom server :oops:
holy shit ist mir ein fehler passiert !
danke dir
Katzsumi
Beiträge: 18
Registriert: Fr 8. Mai 2020, 22:16
Wohnort: Oer-Erkenschwick (NRW)

Re: Domain DNS Einstellung gehen nicht wie gewollt

Beitrag von Katzsumi » So 31. Mai 2020, 20:50

also keine ahnung..... irgendwie will er trotzdem nicht :/ hat wer evtl ein kleinen tipp?
Benutzeravatar
Tobi
Beiträge: 1224
Registriert: Do 5. Jan 2017, 13:24

Re: Domain DNS Einstellung gehen nicht wie gewollt

Beitrag von Tobi » Mo 1. Jun 2020, 06:36

Sicher, dass jetzt die richtige IP eingetragen ist?
Sicher, dass du wirklich eine feste IP hast?

Ansonsten probiere Mal ein tracert auf deine Domain.
https://www.heise.de/netze/tools/traceroute/
Gruß,
Tobi



https://wewoco.de
webworkercommunity forum
Katzsumi
Beiträge: 18
Registriert: Fr 8. Mai 2020, 22:16
Wohnort: Oer-Erkenschwick (NRW)

Re: Domain DNS Einstellung gehen nicht wie gewollt  [GELÖST]

Beitrag von Katzsumi » Mo 1. Jun 2020, 14:23

ja bin mir sicher ^^ habe es auch alles nun frei :D
hatte einfach die port bei der falschen ip freigeschaltet ^^
ohne port keine funktionen ^^ ganz einfach eigentlich
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste