Fehler bei automatischen e-Mails bei Backups [GELÖST]
Fehler bei automatischen e-Mails bei Backups
Ja
Server-Betriebssystem + Version
Debian 13.6 (64-bit)
Eingesetzte Server-Virtualisierung-Technologie
KVM
KeyHelp-Version + Build-Nummer
26.1.1
Problembeschreibung / Fehlermeldungen
e-Mails werden nicht versandt, bei automatischen e-Mail Benachrichtigungen am Backup, was automatisiert ist.
Fehler siehe Screenshot. Wenn ich die E-Mail-Warteschlange, auf Warteschlange abarbeite, kommen diese Fehlermeldungen.
Erwartetes Ergebnis
dass die e-Mails weg geschickt werden.
Tatsächliches Ergebnis
Schritte zur Reproduktion
Zusätzliche Informationen
(z.B. kürzlich durchgeführte Änderungen am Server, Auszüge aus Protokolldateien (/var/log/*, /var/log/keyhelp/php-error.log, etc.))
Fehler im Screenshot. Wenn ich am Screenshot. das Rufzeichen anklicke kommt diese Fehlermeldung siehe Screenshot
Ich habe nichts am Server geändert, aufeinmal ging die e-Mails nicht hinaus. vlt seit dem Update KeyHelp auf die neue Version.
.
Re: Fehler bei automatischen e-Mails bei Backups [GELÖST]
Das Problem ist nicht KeyHelp sondern die Reputation deines Servers.
Tobi
-----------------------------
wewoco.de
Das Forum für Reseller, Digital-Agenturen, Bildschirmarbeiter und Mäuseschubser
Re: Fehler bei automatischen e-Mails bei Backups
dann bitte in das richtige Thema verschieben. Danke im Voraus.
War mir nicht sicher wo ich es posten sollte. Sorry
Woran kann das Problem denn liegen?
Es ging auf ein mal nicht mehr.
Vorher war keine Probleme, in der Warteschlange bei den Mails.
Re: Fehler bei automatischen e-Mails bei Backups
Das kann eine unsichere Webseite sein oder ein Newsletter an alte Adressen. Da gibt es viele Möglichkeiten.
Tobi
-----------------------------
wewoco.de
Das Forum für Reseller, Digital-Agenturen, Bildschirmarbeiter und Mäuseschubser
Re: Fehler bei automatischen e-Mails bei Backups
Ansonsten, würde ich nicht wissen, wer das eigentlich machen würde, Spams versenden auf meinem Server.
Hab ja nur ich Zugriff.
Firewall wurde auch nichts erkannt.
So ein ähnliches Problem hatte ich schon hier.
viewtopic.php?t=14542
Was sollte ich jetzt tun?
Kann das Problem auch sein, dass ich die Backups mehrere um die gleiche Uhrzeit, erstelle, und es werden mehrere automatische Mails verschickt um die gleiche Uhrzeit?
Re: Fehler bei automatischen e-Mails bei Backups
Das Problem ist, das Backup sendet aufeinmal 6x-7x-Mails an die Mail Adresse vom anderem Provider täglich um die gleiche Uhrzeit, der erkennt dadurch es wäre Spam und deswegen landet es dann in meinem Spam-Postfach. Vielleicht muss ich am anderen Provider nachfragen, vlt. wurde es gesperrt? Könnte das als Problem liegen?
Re: Fehler bei automatischen e-Mails bei Backups
Tobi
-----------------------------
wewoco.de
Das Forum für Reseller, Digital-Agenturen, Bildschirmarbeiter und Mäuseschubser
Re: Fehler bei automatischen e-Mails bei Backups
Die Mail-Adresse und die Domain, ist ja nicht auf KeyHelp konfiguriert, wo Backups Benachrichtigung Mails hin geschickt werden.
die Mail-Adresse ist bei einer anderen Firma.
Ich habe die DNS Einträge überprüft sollte richtig sein. Oder ich mache irgendwo etwas falsch
Re: Fehler bei automatischen e-Mails bei Backups
das hat nichts mit DKIM zu tun. Da wird irgendein Reputationssystem genutzt, wie z.B. https://talosintelligence.com/, Was genau kannst du nur dort erfragen wo die Mail hingeht.
Was man vom Einsatz solcher Reputationssysteme halten kann, finde ich bei Manitu schön erklärt:
https://www.manitu.de/service/faq/entry ... er-E-Mail/
Florian Cheno
**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
Re: Fehler bei automatischen e-Mails bei Backups
Es geht erstmal nicht um den Empfänger.
Tobi
-----------------------------
wewoco.de
Das Forum für Reseller, Digital-Agenturen, Bildschirmarbeiter und Mäuseschubser
Re: Fehler bei automatischen e-Mails bei Backups
Also kann ich jetzt nichts tun?
Einfach abwarten?
weil es wurde ja nicht angenommen die Mails.
Re: Fehler bei automatischen e-Mails bei Backups
ja da kannst du nicht viel machen außer am Ziel nachzufragen was die für ein Reputationsystem nutzen, um dann Deine IP mal zu checken.
Florian Cheno
**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
Re: Fehler bei automatischen e-Mails bei Backups
Du meinst den Provider vom Server, oder den Provider von der Mail Adresse, was KeyHelp per Backup schickt?
Bekomme ich da kein Ärger oder?
Re: Fehler bei automatischen e-Mails bei Backups
Florian Cheno
**************************************************************
Keyweb AG - Die Hosting Marke
Neuwerkstr. 45/46, 99084 Erfurt / Germany
http://www.keyweb.de - http://www.keyhelp.de
**************************************************************
Re: Fehler bei automatischen e-Mails bei Backups
Ist das Problem so entstanden gewesen glaube ich, dass ich mehrere Monate, als Spam Mails die Backups-Benachrichtigungen per e-Mail auf Spams verdacht sind/waren im Posteingang. Deswegen glaube ich habe ich jetzt das Problem. Täglich 6-8 Mails Spam Benachrichtigungen im Spam Ordner. Und die letzten paar Tagen, konnten es nicht zugestellt werden, waren ja in der Warteschlange.